CCIE实验室考试指南

来源:计算机认证考试网发布时间:2006-11-08
lab 04 -


  time protocol
  using the diagram below configure network time protocol.
  send_ntp will provide time to receive_ntp.
  use your current time and location for your clock settings.

  此主题相关图片如下:


  solution:
  set the appropriate time and time zone for the router that will act as
  your time server.
  also set the time server using the "ntp master" command.
  at the appropriate interface broadcast the ntp protocol.
  send_ntp#clock set 07:30:00 20 jan ...
  1999
  send_ntp#config t
  enter configuration commands, one per line. ...
  end with cntl/z.
  send_ntp(config)#clock ?
  summer-time configure summer (daylight ...
  savings) time
  timezone configure time zone
  send_ntp(config)#clock timezone est 5
  send_ntp(config)#clock summer-time ?
  word name of time zone in summer
  send_ntp(config)#clock summer-time est ?
  date configure absolute summer time
  recurring configure recurring summer time
  send_ntp(config)#clock summer-time est ...
  recurring
  send_ntp(config)#int s0
  send_ntp(config-if)#ntp broadcast
  send_ntp(config)#ntp master
  send_ntp#sh run
  building configuration...
  %sys-5-config_i: configured from console by ...
  console
  current configuration:
  !!

  last configuration change at 07:40:38 est ...
  wed jan 20 1999
  !
  version 11.3
  no service password-encryption
  !
  hostname send_ntp
  !
  !
  clock timezone est 5
  clock summer-time est recurring
  !
  interface ethernet0
  ip address 172.16.2.32 255.255.255.0
  !
  interface serial0
  ip address 172.16.4.5 255.255.255.252
  no ip mroute-cache
  ntp broadcast
  no fair-queue
  !
  interface serial1
  no ip address
  shutdown
  !
  router rip
  network 172.16.0.0
  !
  ip classless
  line con 0
  line 1 8
  line aux 0
  line vty 0 4
  !
  ntp master
  end
  to configure the receiving router, just point it to the time server.
  before router is configured to receive time from ntp server:
  receive_ntp#sh clock
  *00:05:04.359 utc mon mar 1 1993
  receive_ntp#config t
  enter configuration commands, one per line. ...
  end with cntl/z.
  receive_ntp(config)#ntp server ...
  172.16.4.5
  receive_ntp(config)#^z
  %sys-5-config_i: configured from console by ...
  console
  receive_ntp#sh clock
  .02:31:46.866 utc wed jan 20 1999
  receive_ntp#sh run
  building configuration...
  current configuration:
  !
  version 11.3
  no service password-encryption

hostname receive_ntp
  interface serial0
  ip address 172.16.4.6 255.255.255.252
  no ip mroute-cache
  clockrate 56000
  !
  interface serial1
  no ip address
  shutdown
  !
  interface serial2
  no ip address
  shutdown
  !
  interface serial3
  no ip address
  shutdown
  !
  interface tokenring0
  no ip address
  shutdown
  !
  interface bri0
  no ip address
  shutdown
  !
  ip classless
  line con 0
  line aux 0
  line vty 0 4
  login
  !
  ntp server 172.16.4.5
  end